Beiträge von Alex91284

    Hallo zusammen,


    habe einen VSX-923 (zuvor 922 mit aber genau dem gleichen "Problem") und daran angeschlossen das Canton Movie MX125 System. Ich habe es mit 2 zusätzlichen MX125 Satelliten Lautsprecher auf 7.1 aufgerüstet.


    Mein Problem ist folgendes:


    - Der Klang ist in fast allen Tonmodis auser ALC sehr flach und absolut nicht dynamisch / Raumfüllend. Man hört es deutlich wenn man von ProLogicIIx Movie auf ALC umschaltet. Auf einmal hört man viel mehr der Hintergrundmusik eines Film/Serie oder was auch immer - die Stimme wird lauter/kraftvoller/dynamischer. - und wie gesagt es werden Dinge hörbar die ich bei ProLogicIIx fast gar nicht höre... Auch kommt der großteil des kompletten Tons fast ausschließlich über den Center - die Front und Rear Kanäle sind kaum wahrnehmbar...
    Was mich daran stört ist ja der ALC ein Stereo Modus ist - ich aber gern beim TV schauen auf Dolby ProLogicIIx Movie bleiben möchte um meine vielen Lautsprecher auch auszukosten.
    Ich habe bereits alle 3 Modis in der Vollautomatischen Einmessung vom MCACC durchprobiert, sprich Symetrie, Front Align und All Ch. Adjust aber keiner machts besser. Front Allign klingt meiner Meinung nach total daneben.
    Auch muss ich nach der Einmessung den Kanalpegel vom Subwoofer deutlich höher drehen - ansonsten ist der überhaupt nicht wahrnehmbar. Der wird bei der Einmessung immer auf -2,5 gesetzt - ich regel ihn dann manuell auf +5,0. Beim Center fast das gleiche. Ohne Anpassung sind Stimmen im Dolby/DTS Modus nur schwer zu hören (bei gedämpfter Lautstärke)
    - Wo ich gerade beim SUB bin - dieser geht auch regelmäßig in "Sleep-Modus". Klar könnte ich hinten am Sub auf Dauerbetrieb schalten dann passiert es nicht aber das ist doch eigentlich auch nicht normal das der VSX sowenig Tiefton an den Sub schickt das der Abschaltet da er merkt "es kommt nichts mehr"...
    - In Filmen mit Dolby Digital oder DTS muss ich andauernd die Lautstärke hoch/runter regeln. Liegt daran das ich meist die Stimme extrem leise finde und bei Actionszenen wo es dann richtig scheppert wirds dann plötzlich so laut das man sich teils richtig erschreckt.


    Das solls fürs erste sein - ich hoffe ihr könnt mir ein paar Tips geben wie ich den Pio vernünftig einstellen kann denn ich glaube die MCACC Einmessung funktioniert bei mir so gar nicht und ich muss einfach nochmal selber Hand anlegen - dafür fehlt mir aber völlig das Verständnis von den einzelnen Optionen denn ich bin ziemlicher Laie was EQ Einstellungen etc. angeht.

    Hallo zusammen,


    kann mir jemand mal die Unterschiede des VSX-923 und VSX-1123 aufzeigen? Ich seh da irgendwie so gar nichts.
    Die Frage ist auch ob man den 1123 generell dem 923 vorziehen sollte - allein von der Modellbezeichnung würd ich mal JA sagen dann irgendwas muss er ja mehr haben - ist nur die Frage ob man das haben muss...

    Hallo zusammen,


    mein VSX922 hat seit einigen Wochen das Problem das er ständig im Dolby Digital Betrieb "hängen" bleibt. Bedeutet konkret das bsp. wenn ich auf einem Sender (es ist eine Dreambox per HDMI angeschlossen) schaue auf dem ein Film mit Dolby läuft dann schaltet der VSX auch korrekt auf Dolby um, aber wenn dann Werbung kommt - die ja eben nicht Dolby hat dann bleibt sie trotzdem auf Dolby stehen. Problem ist dabei das der Ton dann ziemlich bescheiden klingt da man nur recht leise den Ton aus dem Center hört. Auch Umschalten auf der Dreambox behebt das Problem meist nicht. Wenn ich dann einmal eine Sound-Options-Taste auf der Fernbedienung drücke also bsp. Pro Logic II Movie dann schaltet sie auch wieder zurück und der Ton ist wieder korrekt. Dolby Digital ist dann auch nicht mehr auswählbar (es sei denn eben es wird auch wieder vom Sender gesendet)
    Jemand ne Idee was hier das Problem ist?

    Die Deutsche Tonspur war nur normales DTS aber die englische hatte DTS HD (Avatar)
    Aber es kam bei der englischen eben kein DTS HD an.
    Bin mir gerade nicht sicher ob ich auf Bitstream geschaltet habe, glaube aber dann kam gar nichts raus.
    Handelt sich um die "Original" also die alte dicke PS3 mit aktueller Firmware (4.60 oder so)

    Moin zusammen,


    habe ein Problem mit meinem VSX922. Wollte gestern mit der per HDMI an den VSX angeschlossenen PS3 eine BluRay schauen welche DTS HD Ton dabei hatte. Der VSX zeigte auch DTS am Display an aber eben nur DTS und nicht DTS HD Master. Laut Beschreibung wird auch direkt DTS HD Master angezeigt wenn das ausgegeben wird. Es sieht also für mich so aus als hat er das irgendwie runtergerechnet auf "normales" DTS und kein HD ausgegeben.
    Woran kann das liegen? Evtl. weil ich nur ein 5.1 Lautsprechersystem angeschlossen habe und DTS HD ein 7.1 System vorraussetzt?

    Erstmal ein freundliches "HALLO" in die Runde.
    Wie den meisten hier fehlt auch mir der AVNavigator auf CD. Würde mich freuen von einem von euch zu hören der mir hier weiterhelfen kann.
    Habe übrigens den VSX 922 :)


    Gruß
    Alex