• Hallo zusammen,


    habe mir letzte Woche das Z5100dab zugelegt, läuft aber leider noch nicht einwandfrei.


    Falls jemand von euch auch das Radio besitzt, wäre ich um eine Nachricht dankbar 😊


    Gruß Thorsten

  • Hey


    Bei mir hakt diese ganze Auto-Android nicht richtig.....


    Smartphone ist "da", man kann auch auf diese speziellen APP`s zugreifen, aber hinter dem Button "Android Auto" ist nur das APP-Symbol, es ist aber nicht "Hinterlegt", funzt demzufolge auch nicht. Eben nur das besagte APP-Radio-Mode, was eine APP auf dem Smartphone ist.
    Auch kommt immer noch diese komische Meldung, "Auto anhalten, Ausschalten, Handbremse anziehen", obwohl der Handbremskontakt nochmals auf Masse gelegt worden ist.


    Kann das BS Android 9 (Pie) die Ursache sein, ist das kompatibel mit Android Auto und dem Radio?
    Habe nochmal den Händler kontaktiert, ein ACR-Laden, die bauen das Teil selber ständig ein.


    Gruß Rudi

  • Hey


    Mist..... ich glaub da liegt der Hase im Pfeffer!


    Gibt es evt. noch irgendein Trick in den Einstellungen des Handy?
    Bei mir ist das Teil ja da, also Zugriff auf verschiedene andere APP`s die zu dieser Android-Auto gehören, z.B. Radio.
    Freigaben scheinen da, sonst wäre ja das auch nicht möglich......
    Es steht einfach da, unter dem Button und es ist NICHT unterlegt, also KANN ja dann auch nicht funzen.


    In der Beschreibung der APP steht ab 5.0, aber nix zu 9.0 !


    Gruß Rudi


    :bonk:

  • Frag mal Google: Android Auto v3.5 behebt Abstürze auf Handys mit Android 9 Pie danach funktionier auch 9 Pie mit AA


    Hey


    Danke. Hab gerade Deinstalliert, Neustart und Neuinstallation. Version 3.8.584564-release ist drauf.......
    Muss erstmal zum Auto flitzen.......!


    Rudi

  • Bekommt man diese schreckliche Radioskala im DAB+ Bildschirm weg?


    Oben links, neben den senkrechten Zahlen für Senderspeicher, ist kleines Viereck....geh da mal drauf. Da springen die Senderspeicherzahlen "Auf", werden breiter, also die Felder und es steht nun der Name des Senders daneben. Das blöde Radio-Feld ist dann weh.......!:rocketwhore:


    Rudi

  • Ja das habe ich auch schon entdeckt nur bleibt es nicht weg sofern man was anderes drück ist es wieder da :(


    Sehr unschön gelöst von Pioneer.....!
    Finde ach einiges am Menü nicht so toll. Dieses Ding hat da nix zu suchen. Bei Clarion konnte man auf einem ähnlichen Feld mit dem Finger über die Frequenzen "Wischen", quasi Programmsuche.
    Hier ist es Blöödsinn im Quadrat....!!!!UND.... geht im Menü nicht abzuwählen.... wieso, warum... weswegen????
    Toll, manche SW-Schreiber sind echt ein wenig neben der Spur.... sorry!:kranke_20:


    Rudi

  • Wollte ein anderes Hintergrund aufspielen aber die Schaltfläche bleibt ausgegraut ob das Radio an ist oder über AV ausgeschaltet. Hat das schon wer versucht?


    Dann sollte man doch die Heckkamera auch seperat einschalten können. Bekomme zwar das Menü auf dem Bildschirm wo man auch zwischen zwei Kameras hin und her schalten kann aber der Bildschirm bleibt schwarz. Beim einlegen des R Gang funktioniert die Kamera aber.

  • Hey


    So, nun zweiter Anlauf mit einem nagelneuen HTC One M9, Android-Version 6.0.


    Android Auto installiert, Aktualisierungen für Google usw., alle gemacht und
    ran ans Autoradio.
    Android Auto springt an, Telefon gibt Freigabe, fragen nach allen möglichen Freigaben, dann mußten diverse Dienste noch installiert und/oder aktualisiert werden.
    Nun ist Android Auto-Symbol unterlegt und man kann es "Antippen".
    Es springt schwarzer Bildschirm auf Autoradio an und unten gibt es eine Symbol-Leiste. Scheinbar Funktionen des Android Auto....
    Nur kann man keine antippen, so dass etwas passiert.


    Bin langsam mit dem Quatsch durch!:rocketwhore:


    Ist alles gemacht: Aktualisierungen, Freigaben etc. pp. - was denn noch???
    Das ist vielleicht ein komplizierter Mist......:BangHead:


    Hat mal noch Irgendwer ne`Idee? :016:



    Gruß Rudi